Getting Started

Install

Add these lines in your Gemfile:
# Gemfile
gem "ui_bibz", '~> 2.1.4'

Run command:
bundle install

Assets Install

Put this line in: /app/assets/stylesheets/applications.css
# /app/assets/stylesheets/applications.css
*= require ui_bibz
Put this line in: /app/assets/javascripts/applications.js
# /app/assets/javascripts/applications.js
//= require ui_bibz
uiBibz = new UiBibz()
# or with turbolinks
uiBibz = new UiBibz({ turbolinks: Turbolinks })

uiBibz.ready()

Compatibility

Gem is compatible with Ruby version 2.x.x and Ruby On Rails 4.2.x and 5.x.x.

Simple form

Gem is compatible with simple_form. All inputs fields can be used with this gem.